TP-link JetStream 28-Port Gigabit Smart Switch with 24-Port PoE+ – TL-SG2428P
189.00 JOD
Add 30.00 JOD to cart and get free shipping!
In stock
Related products
TP-Link Omada PoE++ Injector 2-Gigabit ports up to 60 W [ POE170S (TL-POE170S) V2.20 ]
SKU:
0800403
45.00 JOD
TP-Link 8-Port 10/100Mbps + 3-Port Gigabit Desktop Switch with 8-Port PoE+ [ TL-SL1311MP ]
SKU:
0800406
59.95 JOD
Description
TP-link JetStream 28-Port Gigabit Smart Switch with 24-Port PoE+ – TL-SG2428P
More about TP-link 28-Port Gigabit Switch PoE+
Descripthion
- 250 W PoE Budget: 24× 802.3at/af-compliant PoE+ ports with a total power supply of 250 W*.
- Full Gigabit Ports: 24× gigabit PoE+ ports and 4× gigabit SFP Slots provide high-speed connections.

- Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)**, Centralized Cloud Management, and Intelligent Monitoring.
- Centralized Management: Cloud access and Omada app for ultra convenience and easy management.

- Static Routing: Helps route internal traffic for more efficient use of network resources.
- Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more.

- Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping.
- IPv6: IPv6 support with dual IPv4/IPv6 stack, MLD snooping, IPv6 neighbor discovery.
–
Realize More Possibilities with Omada
- JetStream 28-Port Gigabit Smart Switch with 24-Port PoE+
–
Software Defined Networking (SDN) with Cloud Access
- Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways
–
Specifecation
HARDWARE FEATURES |
|
|---|---|
Standards and Protocols |
IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE 802.3ad, IEEE 802.3x, IEEE 802.3az, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x |
Interface |
• 24× 10/100/1000 Mbps RJ45 Ports (Auto Negotiation/Auto MDI/MDIX)• 4× Gigabit SFP Slots |
Network Media |
• 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)• 100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m)• 1000BASE-X: MMF, SMF |
Fan Quantity |
2 |
Power Supply |
100-240V AC, 50/60Hz |
PoE Ports (RJ45) |
• Standard: 802.3at/af compliant• PoE+ Ports: 24 Ports• PoE Power Budget: 250 W* |
Dimensions ( W x D x H ) |
17.3 × 8.7 × 1.73 in (440 × 220 × 44 mm) |
Mounting |
Rack Mountable |
Max. Power Consumption |
• V1: 308.6 W (110V/60Hz with 250 W PD connected); 32.1 W (110 V/ 60 Hz with no PD connected)• V2: 294.7 W (220 V/50 Hz) (with 250 W PD connected)• V3: 291.9 W (110V/60Hz) (with 250 W PD connected)• V4: 306.9 W (110V/60Hz) (with 250 W PD connected) |
Max. Heat Dissipation |
• V1: 1052.94 BTU/h (with 250 W PD connected); 109.53 BTU/h (with no PD connected)• V2: 1005.66 BTU/hr (220V/50 Hz) (with 250 W PD connected)• V3: 996.01 BTU/hr (110V/60Hz) (with 250 W PD connected)• V4: 1047.30 BTU/hr (110V/60 Hz) (with 250 W PD connected) |
PERFORMANCE |
|
|---|---|
Packet Buffer Memory |
4.1 Mbit |
Jumbo Frame |
9KB |
Switching Capacity |
56 Gbps |
Packet Forwarding Rate |
41.7 Mpps |
MAC Address Table |
• V1, V2, V4 and above: 8K• V3: 16K |
SOFTWARE FEATURES |
|
|---|---|
Quality of Service |
• 802.1p CoS/DSCP priority• 8 priority queues• Priority Schedule Mode– SP (Strict Priority)– WRR (Weighted Round Robin)• Queue Weight Config• Bandwidth Control– Port/Flow based Rating Limit• Smoother Performance• Storm Control– Multiple Control Modes(kbps/ratio)– Broadcast/Multicast/Unknown-Unicast Control |
L2 and L2+ Features |
• 16 IP Interfaces– Support IPv4/IPv6 Interface• Static Routing– 32 IPv4/IPv6 Static Routes• DHCP Server• DHCP Relay– DHCP Interface Relay– DHCP VLAN Relay• DHCP L2 Relay• Static ARP• Proxy ARP• Gratuitous ARP• Link Aggregation– Static link aggregation– 802.3ad LACP– Up to 8 aggregation groups and up to 8 portsper group• Spanning Tree Protocol– 802.1D STP– 802.1w RSTP– 802.1s MSTP– STP Security: TC Protect, BPDU Filter/Protect,Root Protect• Loopback Detection• Flow Control– 802.3x Flow Control• Mirroring– Port Mirroring– CPU Mirroring– One-to-One– Many-to-One– Flow-Based– Ingress/Egress/Both• Device Link Detect Protocol (DLDP)• 802.1ab LLDP/ LLDP-MED |
Advanced Features |
• Automatic Device Discovery• Batch Configuration• Batch Firmware Upgrading• Intelligent Network Monitoring• Abnormal Event Warnings• Unified Configuration• Reboot Schedule |
VLAN |
• VLAN Group– Max. 4K VLAN Groups• 802.1Q tag VLAN• MAC VLAN: 12 Entries• Protocol VLAN• GVRP• Voice VLAN |
Access Control List |
• Support up to 230 entries• Time-Range– Time Slice– Week Time-Range– Absolute Time-Range– Holiday• Time-based ACL• MAC ACL– Source MAC– Destination MAC– VLAN ID– User Priority– Ether Type• IP ACL– Source IP– Destination IP– IP Protocol– TCP Flag– TCP/UDP Source Port– TCP/UDP Destination Port– DSCP/IP TOS• IPv6 ACL• Combined ACL• Rule Operation– Permit/Deny• Policy Action– Mirror– Rate Limit– Redirect– QoS Remark• ACL Rules Binding– Port Binding– VLAN Binding• Actions for flows– Mirror (to supported interface)– Redirect (to supported interface)– Rate Limit– QoS Remark |
Security |
• AAA• 802.1X– Port based authentication– MAC (Host) based authentication– Authentication Method includes PAP/EAP-MD5– MAB– Guest VLAN– Support Radius authentication andaccountability• IP/IPv6-MAC Binding– 512 Binding Entries– DHCP Snooping– DHCPv6 Snooping– ARP Inspection– ND Detection• IP Source Guard– 253 Entries– Source IP+Source MAC• IPv6 Source Guard– 183 Entries– Source IPv6 Address+Source MAC• DoS Defend• Static/Dynamic/Permanent Port Security– Up to 64 MAC addresses per port• Broadcast/Multicast/Unicast Storm Control– kbps/ratio control mode• Port Isolation• Secure web management through HTTPS withSSLv3/TLS 1.2• Secure Command Line Interface (CLI)management with SSHv1/SSHv2• IP/Port/MAC based access control |
IPv6 |
• IPv6 Static Routing and ACL• IPv6 Dual IPv4/IPv6• IPv6 Interface• Multicast Listener Discovery (MLD) Snooping• IPv6 neighbor discovery (ND)• Path maximum transmission unit (MTU) discovery• Internet Control Message Protocol (ICMP)version 6• TCPv6/UDPv6• IPv6 applications– DHCPv6 Client– Ping6– Tracert6– Telnet(v6)– IPv6 SNMP– IPv6 SSH– IPv6 SSL– Http/Https– IPv6 TFTP |
MIBs |
• MIB II (RFC1213)• Bridge MIB (RFC1493)• P/Q-Bridge MIB (RFC2674)• Radius Accounting Client MIB (RFC2620)• Radius Authentication Client MIB (RFC2618)• Remote Ping, Traceroute MIB (RFC2925)• Support TP-Link private MIBs• RMON MIB(RFC1757, rmon 1,2,3,9) |
Management Features |
|
|---|---|
Omada App |
Yes, through• Omada Cloud-Based Controller (Not Supported by TL-SG2428P v2)• OC300• OC200• Omada Software Controller |
Centralized Management |
• Omada Cloud-Based Controller (Not Supported by TL-SG2428P v2)• Omada Hardware Controller (OC300)• Omada Hardware Controller (OC200)• Omada Software Controller |
Cloud Access |
Yes, through• Omada Cloud-Based Controller (Not Supported by TL-SG2428P v2)• OC300• OC200• Omada Software Controller |
Zero-Touch Provisioning |
Yes. Requiring the use of Omada Cloud-Based Controller (Supported by TL-SG2428P v1, v3 and above, while is not supported by TL-SG2428P v2) |
Management Features |
• Web-based GUI• Command Line Interface (CLI) through telnet• SNMPv1/v2c/v3• SNMP Trap/Inform• RMON (1,2,3,9 groups)• SDM Template• DHCP/BOOTP Client• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• SNTP• System Log |
OTHERS |
|
|---|---|
Certification |
CE, FCC |
Package Content |
TL-SG2428P• Power Cord• Installation Guide• Rackmount Kit• Rubber Feet |
System Requirements |
Microsoft® Windows® XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. |
Environment |
• Operating Temperature: 0–50 ℃ (32–122 ℉);• Storage Temperature: -40–70 ℃ (-40–158 ℉)• Operating Humidity: 10–90% RH non-condensing• Storage Humidity: 5–90% RH non-condensing |
–
For more information visit TP-LINK
visit our website to explore SWITCH products – Amman Jordan Pccircle
Buy TP-LINK for competitive price at PC Circle , Amman jordan or order online and and try out fast delivery service .
Additional information
| Brand | TP-Link |
|---|
Reviews (0)
Only logged in customers who have purchased this product may leave a review.
About TP-Link
Headquartered in the United States, TP-Link is a global provider of reliable networking devices and smart home products, consistently ranked as the world’s top provider of Wi-Fi devices. The company is committed to delivering innovative products that enhance people’s lives through faster, more reliable connectivity.
With a commitment to excellence, TP-Link serves customers in over 170 countries and continues to grow its global footprint.



Reviews
There are no reviews yet.